CVE-2016-3072

2016-06-07T14:59:01
ID CVE-2016-3072
Type cve
Reporter NVD
Modified 2019-04-22T13:48:00

Description

Multiple SQL injection vulnerabilities in the scoped_search function in app/controllers/katello/api/v2/api_controller.rb in Katello allow remote authenticated users to execute arbitrary SQL commands via the (1) sort_by or (2) sort_order parameter.