CVE-2016-2788

2017-02-13T18:59:00
ID CVE-2016-2788
Type cve
Reporter cve@mitre.org
Modified 2019-07-11T13:36:00

Description

MCollective 2.7.0 and 2.8.x before 2.8.9, as used in Puppet Enterprise, allows remote attackers to execute arbitrary code via vectors related to the mco ping command.