CVE-2016-2515

2016-04-13T12:59:13
ID CVE-2016-2515
Type cve
Reporter NVD
Modified 2016-04-20T11:25:42

Description

Hawk before 3.1.3 and 4.x before 4.1.1 allow remote attackers to cause a denial of service (CPU consumption or partial outage) via a long (1) header or (2) URI that is matched against an improper regular expression.