CVE-2016-2327

2016-02-12T05:59:00
ID CVE-2016-2327
Type cve
Reporter cve@mitre.org
Modified 2016-12-06T19:45:00

Description

libavcodec/pngenc.c in FFmpeg before 2.8.5 uses incorrect line sizes in certain row calculations, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via a crafted .avi file, related to the apng_encode_frame and encode_apng functions.