CVE-2016-2282

2016-03-04T15:59:00
ID CVE-2016-2282
Type cve
Reporter cve@mitre.org
Modified 2016-03-14T16:38:00

Description

Moxa ioLogik E2200 devices before 3.12 and ioAdmin Configuration Utility before 3.18 do not properly encrypt credentials, which makes it easier for remote attackers to obtain the associated cleartext via unspecified vectors.