CVE-2016-2173

2017-04-21T20:59:00
ID CVE-2016-2173
Type cve
Reporter cve@mitre.org
Modified 2020-05-28T19:17:00

Description

org.springframework.core.serializer.DefaultDeserializer in Spring AMQP before 1.5.5 allows remote attackers to execute arbitrary code.