CVE-2016-2160

2016-06-08T17:59:00
ID CVE-2016-2160
Type cve
Reporter cve@mitre.org
Modified 2016-06-09T11:22:00

Description

Red Hat OpenShift Enterprise 3.2 and OpenShift Origin allow remote authenticated users to execute commands with root privileges by changing the root password in an sti builder image.