CVE-2016-1928

2016-01-20T16:59:00
ID CVE-2016-1928
Type cve
Reporter cve@mitre.org
Modified 2018-12-10T19:29:00

Description

Buffer overflow in the XS engine (hdbxsengine) in SAP HANA allows remote attackers to cause a denial of service or execute arbitrary code via a crafted HTTP request, related to JSON, aka SAP Security Note 2241978.