CVE-2016-1898

2016-01-15T03:59:00
ID CVE-2016-1898
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:27:00

Description

FFmpeg 2.x allows remote attackers to conduct cross-origin attacks and read arbitrary files by using the subfile protocol in an HTTP Live Streaming (HLS) M3U8 file, leading to an external HTTP request in which the URL string contains an arbitrary line of a local file.