CVE-2016-1701

2016-06-05T19:59:31
ID CVE-2016-1701
Type cve
Reporter NVD
Modified 2018-10-30T12:27:35

Description

The Autofill implementation in Google Chrome before 51.0.2704.79 mishandles the interaction between field updates and JavaScript code that triggers a frame deletion, which allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted web site, a different vulnerability than CVE-2016-1690.