CVE-2016-1498

2016-01-08T21:59:00
ID CVE-2016-1498
Type cve
Reporter cve@mitre.org
Modified 2016-01-12T02:50:00

Description

Cross-site scripting (XSS) vulnerability in the OCS discovery provider component in ownCloud Server before 7.0.12, 8.0.x before 8.0.10, 8.1.x before 8.1.5, and 8.2.x before 8.2.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors involving a URL.