CVE-2016-1289

2016-07-02T10:59:06
ID CVE-2016-1289
Type cve
Reporter NVD
Modified 2017-08-31T21:29:03

Description

The API in Cisco Prime Infrastructure 1.2 through 3.0 and Evolved Programmable Network Manager (EPNM) 1.2 allows remote attackers to execute arbitrary code or obtain sensitive management information via a crafted HTTP request, as demonstrated by discovering managed-device credentials, aka Bug ID CSCuy10231.