CVE-2016-1207

2016-05-14T12:59:01
ID CVE-2016-1207
Type cve
Reporter NVD
Modified 2016-05-17T10:50:38

Description

Cross-site scripting (XSS) vulnerability on I-O DATA DEVICE WN-G300R devices with firmware 1.12 and earlier, WN-G300R2 devices with firmware 1.12 and earlier, and WN-G300R3 devices with firmware 1.01 and earlier allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.