CVE-2016-1161

2017-04-20T17:59:00
ID CVE-2016-1161
Type cve
Reporter NVD
Modified 2017-04-26T12:44:00

Description

Cross-site request forgery (CSRF) vulnerability in ManageEngine Password Manager Pro before 8.5 (Build 8500).