CVE-2016-10506

2017-08-30T05:29:00
ID CVE-2016-10506
Type cve
Reporter NVD
Modified 2017-10-23T21:29:00

Description

Division-by-zero vulnerabilities in the functions opj_pi_next_cprl, opj_pi_next_pcrl, and opj_pi_next_rpcl in pi.c in OpenJPEG before 2.2.0 allow remote attackers to cause a denial of service (application crash) via crafted j2k files.