CVE-2016-10504

2017-08-30T05:29:00
ID CVE-2016-10504
Type cve
Reporter NVD
Modified 2017-11-05T21:29:00

Description

Heap-based buffer overflow vulnerability in the opj_mqc_byteout function in mqc.c in OpenJPEG before 2.2.0 allows remote attackers to cause a denial of service (application crash) via a crafted bmp file.