CVE-2016-10368

2017-05-03T10:59:00
ID CVE-2016-10368
Type cve
Reporter cve@mitre.org
Modified 2017-05-17T17:37:00

Description

Open redirect vulnerability in Opsview Monitor Pro (Prior to 5.1.0.162300841, prior to 5.0.2.27475, prior to 4.6.4.162391051, and 4.5.x without a certain 2016 security patch) allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via the back parameter to the /login URI.