CVE-2016-10198

2017-02-09T15:59:00
ID CVE-2016-10198
Type cve
Reporter cve@mitre.org
Modified 2018-01-05T02:30:00

Description

The gst_aac_parse_sink_setcaps function in gst/audioparsers/gstaacparse.c in gst-plugins-good in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (invalid memory read and crash) via a crafted audio file.