CVE-2016-10157

2017-01-23T07:59:00
ID CVE-2016-10157
Type cve
Reporter cve@mitre.org
Modified 2017-02-07T02:59:00

Description

Akamai NetSession 1.9.3.1 is vulnerable to DLL Hijacking: it tries to load CSUNSAPI.dll without supplying the complete path. The issue is aggravated because the mentioned DLL is missing from the installation, thus making it possible to hijack the DLL and subsequently inject code within the Akamai NetSession process space.