CVE-2016-10153

2017-02-06T06:59:00
ID CVE-2016-10153
Type cve
Reporter cve@mitre.org
Modified 2017-02-09T14:57:00

Description

The crypto scatterlist API in the Linux kernel 4.9.x before 4.9.6 interacts incorrectly with the CONFIG_VMAP_STACK option, which allows local users to cause a denial of service (system crash or memory corruption) or possibly have unspecified other impact by leveraging reliance on earlier net/ceph/crypto.c code.