CVE-2016-10130

2017-03-24T15:59:00
ID CVE-2016-10130
Type cve
Reporter cve@mitre.org
Modified 2017-03-28T01:59:00

Description

The http_connect function in transports/http.c in libgit2 before 0.24.6 and 0.25.x before 0.25.1 might allow man-in-the-middle attackers to spoof servers by leveraging clobbering of the error variable.