CVE-2016-0386

2016-07-02T14:59:00
ID CVE-2016-0386
Type cve
Reporter cve@mitre.org
Modified 2016-07-06T11:52:00

Description

Cross-site request forgery (CSRF) vulnerability in IBM TRIRIGA Application Platform 3.3 before 3.3.2.6, 3.4 before 3.4.2.4, and 3.5 before 3.5.0.2 allows remote authenticated users to hijack the authentication of administrators for requests that delete employees.