CVE-2016-0346

2016-07-03T17:59:01
ID CVE-2016-0346
Type cve
Reporter NVD
Modified 2017-08-31T21:29:01

Description

Cross-site scripting (XSS) vulnerability in IBM Cognos Business Intelligence 10.2 before IF20, 10.2.1 before IF17, 10.2.1.1 before IF16, 10.2.2 before IF12, and 10.1.1 before IF19 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.