CVE-2016-0271

2016-07-07T21:59:02
ID CVE-2016-0271
Type cve
Reporter NVD
Modified 2016-07-08T11:33:16

Description

The agents in IBM UrbanCode Deploy 6.x before 6.0.1.14, 6.1.x before 6.1.3.3, and 6.2.x before 6.2.1.1 do not verify a server's identity in a JMS session or an HTTP session, which allows local users to obtain root access to arbitrary agents via unspecified vectors.