CVE-2015-9348

2019-08-27T13:15:00
ID CVE-2015-9348
Type cve
Reporter cve@mitre.org
Modified 2019-08-29T16:31:00

Description

The sell-downloads plugin before 1.0.8 for WordPress has insufficient restrictions on brute-force guessing of purchase IDs.