CVE-2015-8857

2017-01-23T21:59:00
ID CVE-2015-8857
Type cve
Reporter cve@mitre.org
Modified 2019-12-12T19:37:00

Description

The uglify-js package before 2.4.24 for Node.js does not properly account for non-boolean values when rewriting boolean expressions, which might allow attackers to bypass security mechanisms or possibly have unspecified other impact by leveraging improperly rewritten Javascript.