CVE-2015-8759

2016-01-08T19:59:00
ID CVE-2015-8759
Type cve
Reporter cve@mitre.org
Modified 2016-01-12T02:45:00

Description

Cross-site scripting (XSS) vulnerability in the typoLink function in TYPO3 6.2.x before 6.2.16 and 7.x before 7.6.1 allows remote authenticated editors to inject arbitrary web script or HTML via a link field.