CVE-2015-8651

2015-12-28T23:59:00
ID CVE-2015-8651
Type cve
Reporter psirt@adobe.com
Modified 2017-02-17T02:59:00

Description

Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before 20.0.0.267 on Windows and OS X and before 11.2.202.559 on Linux, Adobe AIR before 20.0.0.233, Adobe AIR SDK before 20.0.0.233, and Adobe AIR SDK & Compiler before 20.0.0.233 allows attackers to execute arbitrary code via unspecified vectors.