CVE-2015-8617

2016-01-19T00:59:07
ID CVE-2015-8617
Type cve
Reporter NVD
Modified 2017-09-09T21:29:04

Description

Format string vulnerability in the zend_throw_or_error function in Zend/zend_execute_API.c in PHP 7.x before 7.0.1 allows remote attackers to execute arbitrary code via format string specifiers in a string that is misused as a class name, leading to incorrect error handling.