CVE-2015-8605

2016-01-14T22:59:00
ID CVE-2015-8605
Type cve
Reporter cve@mitre.org
Modified 2020-04-01T13:59:00

Description

ISC DHCP 4.x before 4.1-ESV-R12-P1, 4.2.x, and 4.3.x before 4.3.3-P1 allows remote attackers to cause a denial of service (application crash) via an invalid length field in a UDP IPv4 packet.