CVE-2015-8233

2015-11-17T15:59:00
ID CVE-2015-8233
Type cve
Reporter cve@mitre.org
Modified 2015-11-18T20:03:00

Description

Cross-site scripting (XSS) vulnerability in the MAYO theme 7.x-1.x before 7.x-1.4 and 7.x-2.x before 7.x-2.6 for Drupal allows remote administrators with the "Administer themes" permission to inject arbitrary web script or HTML via unspecified vectors related to theme settings.