CVE-2015-7772

2015-11-19T22:59:01
ID CVE-2015-7772
Type cve
Reporter NVD
Modified 2015-11-20T10:08:48

Description

Cross-site scripting (XSS) vulnerability in the runtime engine in the Newphoria applican framework before 1.13.0 for Android and iOS allows remote attackers to inject arbitrary web script or HTML via a crafted URL that triggers WebView anchor attachment in an applican application, a different vulnerability than CVE-2015-7771.