CVE-2015-7706

2016-01-11T10:59:01
ID CVE-2015-7706
Type cve
Reporter NVD
Modified 2018-10-09T15:58:18

Description

Multiple cross-site scripting (XSS) vulnerabilities in Secure Data Space SDS-API before 3.5.7 allow remote attackers to inject arbitrary web script or HTML via the (1) PATH_INFO to api/v3/public/shares/downloads/, the (2) authType parameter to api/v3/auth/login, or the (3) login parameter to api/v3/auth/reset_password.