CVE-2015-7528

2016-04-11T21:59:00
ID CVE-2015-7528
Type cve
Reporter cve@mitre.org
Modified 2016-06-15T16:32:00

Description

Kubernetes before 1.2.0-alpha.5 allows remote attackers to read arbitrary pod logs via a container name.