CVE-2015-7517

2017-08-29T15:29:00
ID CVE-2015-7517
Type cve
Reporter cve@mitre.org
Modified 2017-09-07T14:13:00

Description

Multiple SQL injection vulnerabilities in the Double Opt-In for Download plugin before 2.0.9 for WordPress allow remote attackers to execute arbitrary SQL commands via the ver parameter to (1) class-doifd-download.php or (2) class-doifd-landing-page.php in public/includes/.