CVE-2015-7373

2015-10-14T15:59:12
ID CVE-2015-7373
Type cve
Reporter NVD
Modified 2015-10-15T13:56:03

Description

Cross-site scripting (XSS) vulnerability in the "magic-macros" feature in Revive Adserver before 3.2.2 allows remote attackers to inject arbitrary web script or HTML via a GET parameter, which is not properly handled in a banner.