CVE-2015-7372

2015-10-14T15:59:11
ID CVE-2015-7372
Type cve
Reporter NVD
Modified 2018-10-09T15:58:06

Description

Directory traversal vulnerability in delivery-dev/al.php in Revive Adserver before 3.2.2 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the layerstyle parameter.