CVE-2015-7371

2015-10-14T19:59:00
ID CVE-2015-7371
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:58:00

Description

Revive Adserver before 3.2.2 does not restrict access to run-mpe.php, which allows remote attackers to run the Maintenance Priority Engine and possibly cause a denial of service (resource consumption) via a direct request.