CVE-2015-7322

2015-10-05T11:59:00
ID CVE-2015-7322
Type cve
Reporter NVD
Modified 2016-12-07T22:13:53

Description

The Secure Meeting (Pulse Collaboration) in Pulse Connect Secure (formerly Juniper Junos Pulse) before 7.1R22.1, 7.4, 8.0 before 8.0R11, and 8.1 before 8.1R3 provides different messages for attempts to join a meeting depending on the status of the meeting, which allows remote attackers to enumerate valid meeting ids via a series of requests.