CVE-2015-7221

2015-12-16T06:59:19
ID CVE-2015-7221
Type cve
Reporter NVD
Modified 2016-12-07T13:23:41

Description

Buffer overflow in the nsDeque::GrowCapacity function in xpcom/glue/nsDeque.cpp in Mozilla Firefox before 43.0 might allow remote attackers to cause a denial of service or possibly have unspecified other impact by triggering a deque size change.