CVE-2015-7057

2015-12-11T11:59:00
ID CVE-2015-7057
Type cve
Reporter cve@mitre.org
Modified 2016-12-07T18:22:00

Description

otools in Apple Xcode before 7.2 allows local users to gain privileges or cause a denial of service (memory corruption) via a crafted mach-o file, a different vulnerability than CVE-2015-7049.