CVE-2015-7017

2015-10-23T06:59:12
ID CVE-2015-7017
Type cve
Reporter NVD
Modified 2016-12-23T21:59:35

Description

CoreText in Apple iOS before 9.1, OS X before 10.11.1, and iTunes before 12.3.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted font file, a different vulnerability than CVE-2015-6975 and CVE-2015-6992.