CVE-2015-6919

2015-09-11T20:59:00
ID CVE-2015-6919
Type cve
Reporter cve@mitre.org
Modified 2015-09-14T19:09:00

Description

Cross-site scripting (XSS) vulnerability in the googleSearch (CSE) (com_googlesearch_cse) component 3.0.2 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the q parameter to index.php.