CVE-2015-6753

2015-08-31T19:59:00
ID CVE-2015-6753
Type cve
Reporter cve@mitre.org
Modified 2015-09-01T18:33:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Quick Edit module 7.x-1.x before 7.x-1.2 for Drupal allow remote authenticated users with certain permissions to inject arbitrary web script or HTML via an (1) entity title, related to in-place editing, or a (2) node title.