CVE-2015-6689

2015-10-14T23:59:00
ID CVE-2015-6689
Type cve
Reporter cve@mitre.org
Modified 2016-12-08T03:12:00

Description

Use-after-free vulnerability in Adobe Reader and Acrobat 10.x before 10.1.16 and 11.x before 11.0.13, Acrobat and Acrobat Reader DC Classic before 2015.006.30094, and Acrobat and Acrobat Reader DC Continuous before 2015.009.20069 on Windows and OS X allows attackers to execute arbitrary code via a crafted WillSave document action, a different vulnerability than CVE-2015-5586, CVE-2015-6683, CVE-2015-6684, CVE-2015-6687, CVE-2015-6688, CVE-2015-6690, CVE-2015-6691, CVE-2015-7615, CVE-2015-7617, and CVE-2015-7621. <a href="http://cwe.mitre.org/data/definitions/416.html">CWE-416: Use After Free</a>