CVE-2015-6501

2017-01-12T23:59:00
ID CVE-2015-6501
Type cve
Reporter cve@mitre.org
Modified 2018-05-24T14:24:00

Description

Open redirect vulnerability in the Console in Puppet Enterprise before 2015.2.1 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via the string parameter.