CVE-2015-6488

2015-10-28T10:59:00
ID CVE-2015-6488
Type cve
Reporter cve@mitre.org
Modified 2015-10-28T21:02:00

Description

Cross-site scripting (XSS) vulnerability in the web server on Allen-Bradley MicroLogix 1100 devices before B FRN 15.000 and 1400 devices before B FRN 15.003 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.