CVE-2015-6470

2015-09-26T01:59:00
ID CVE-2015-6470
Type cve
Reporter cve@mitre.org
Modified 2015-09-29T00:59:00

Description

Resource Data Management Data Manager before 2.2 allows remote authenticated users to modify arbitrary passwords via unspecified vectors.