CVE-2015-6033

2015-10-31T00:59:03
ID CVE-2015-6033
Type cve
Reporter NVD
Modified 2015-11-02T13:16:16

Description

Qolsys IQ Panel (aka QOL) before 1.5.1 does not verify the digital signatures of software updates, which allows man-in-the-middle attackers to bypass intended access restrictions via a modified update.