CVE-2015-5942

2015-10-23T17:59:18
ID CVE-2015-5942
Type cve
Reporter NVD
Modified 2016-12-23T21:59:31

Description

FontParser in Apple iOS before 9.1, OS X before 10.11.1, and watchOS before 2.0.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted font file, a different vulnerability than CVE-2015-5927.